Logic Pro X Moog Sub 37 cutting out with USB midi (youtube link to video of issue in post)

Cloudbowski

New Member
Hi, all,

Could anyone shed any light on this ongoing saga please?

(youtube link to video of issue happening below)

My Moog Sub 37 synth has suddenly started not playing while USB midi is attached to my iMac. It only plays whilst adjusting the volume pot, it cuts out about a split second after I stop turning the pot..
In the video towards the end I unplug the USB and it plays perfectly...
I’ve taken it to a friends and tried it with Ableton using USB and no problem at all... (used same cables and set-up - USB midi)

I thought perhaps Logic was sending some midi to the volume pot but have reset Logic and also re-installed and it's still happening. It's super odd as it's worked fine for a few years using USB midi and the same set-up.

I'm just happy that it't not the synth but I'm missing it terribly.
Any help appreciated! Thank you.
 

Cloudbowski

New Member
This has been fixed by someone from logicprohelp.com

I need to: "Select Logic Pro X > Control Surfaces > Bypass All Control Surfaces"
 
Top