Logic Pro 9 Native Instruments B4 scan error message

doofus

Logician
I am running Logic 9.0.2 on a Power Mac G5 (non-intel). Upon launching Logic, I always get a succession of error messages related to an old installation of Native Instruments B4 which dates back to the days of Logic 4 or 5. B4 is not compatible with Logic 9 and I've tried to get rid of any files associated with it, but this error message keeps coming up and sometimes causes a maddening, circular series of clicking "ok", "abort", etc. that goes nowhere and has at times required a force-quit. B4 still shows up in the Audio Units Manager window and I can't delete it from there, although it's unchecked. While it's not the end of the world, I'd like to know if anyone knows what I need to do to put and end to this, if possible-thanks in advance!
 

Attachments

  • auvaltool 1.jpg
    auvaltool 1.jpg
    14.9 KB · Views: 161
  • auvaltool 2 .jpg
    auvaltool 2 .jpg
    21.5 KB · Views: 155
  • auvaltool 3.jpg
    auvaltool 3.jpg
    22.7 KB · Views: 164
Have you verified that the audio unit components have all been removed from your Audio - Components Plug-In folder? Check in both your root level Library and your User Library.
 
Upvote 0
Back
Top