Logic Pro 9 New Logic user pulling hair out - audio problem driving me mad!! Pls help!!!

wjec

New Member
Hello all!

New Logic user here with a total head-scratch of a problem. I am recording my first projects and really loving how much you get with Logic - MOSTLY. I have an audio playback problem though - the very start of playback of software instruments, or audio, is missing the very first portion of audio. It's mostly noticeable on drum tracks due to the nature of their sound. One track is using Ultrabeat and one is running EXS24 - the first kick drum hit, even though both are quantised - and I have checked the grid, they're "bang-on" the beat - is missing the initial transient hit when you play it back - sounds like more of a faded-in "whump" instead of a click. I just cannot find a solution that works. I have tried a few things, from this forum and the main Apple one, but the problem persists and my head is about to explode. Any suggestions I may have missed? I will love you forever if anyone can help!

x:brkwl:
 

ryguy76

Logician
Weird, but have you tried selecting all the programme material and moving it forward 1 bar to allow yourself a 1 bar count-in. This might resolve your problem.

Also, have you mistakenly automated some volume/gain data?
 
Known bug... move your track so it starts at bar 2 (or 3). No problem.
It is that Logic doesn't process it's initial data fast enough (or something like that).
 

Xill

Logician
Either it is what the persons earlier to me have said, or it's because of your sound system digital input decoder is taking a second to analyze the signal (my Sony home theatre does that).
 
Top