Logic Pro 9 New Stereo/Mono Track Problem


New Member
Hi all,

I am creating a new file in Logic 9.0.2, OSX 10.5.8. When prompted for the first track, I choose 'stereo' but I get a mono track instead. Further, when I then click on the stereo/mono icon down left on the channel strip to change it manually, it becomes stereo but takes control of the next channel. This was the behaviour of Logic way back when interleaved files were not supported and we worked with L and R sides of each file.

Of course, the way to get around is to create each track one at a time and then click it into stereo, which leaves you with tracks called Audio1,3,5, etc... but I have been able to create stereo tracks for interleaved audio files before without any problems. However, now and again, this thing I describe happens (and is happening today!).

I checked to see if it was a problem of L9 relating to my fireface800 but I cannot see what it could be ( I say this because my old TDM system worked like this, yet core audio (native at the time ;) worked like I am expecting it to behave now, i.e. gave me a stereo track when I ask for it and didn't show me a dummy hijacked track next to it on the mixer...

Any ideas?