No ADAT audio out with MOTU 2408mk3...


New Member
I hope it's something really simple I'm missing, but I can't seem to get ADAT audio to route through my MOTU 2408mk3 with Logic. Surely there's some setting I'm missing.

I'm on a G5 dual 2.3 tower, using Logic 8. I have a giga pc going out of a Wavecenter PCI card via ADAT lightpipe. When I turn off my computer, the 2408 goes into standalone mode, and I can hear the ADAT through.

My speakers are hooked up to the main outs of the 2408 and when I power up my mac and logic, I can hear softsynths through it ok. However, although I still see ADAT signal IN on the 2408, I can't get it to come out anywhere, unless I either turn off mac or disconnect 2408 (automatically putting it into standby mode).

Does anyone know what's happening here? I can't believe something so simple isn't working. I've tried everything with the PCI motu control panel, searched for Logic prefs windows I didnt know about, and double and triple checked my sync. Fyi...I'm using the PCI 424 card as the master clock source.

any thoughts? Please!

I have a similar hardware setup, except with an external master clock and MIDI interfaces as well. As I recall, there is some fussing with which "A" "B" or "C" bank to use in the 2408. The MOTU manual mentions that the ADAT banks are mirrored in bank "A" analog but, as I recall, to hear ADAT sounds out of bank "A", you have to use the "B" or "C" banks for the adat input. The MOTU Cuemix console also defaults to being muted, so you have to unmute the ADAT channels (in the Cuemix control panel) you decide upon, plus have Logic's input/output set up correctly. The MOTU driver will let you select the MOTU I/O, but you should rename the MOTU inputs and outputs (within Logic's I/O setup page) so you can see which of them (on the MOTU 2408) to pick from.
Not sure if this will help but my friend didn't get any sound until setting the output of each track to 15-16 for track 1-2 and 17-18 for 3-4 etc.