Logic Pro 8 No sound out despite visible Track meters?


I have a project with only two tracks and the mini level meter on track one is showing there is MIDI on the track[It shows up in the Piano roll too] but change what I will I still can't get the midi showing in the track header to go to the assigned output1-2. Any ideas how my signal flow might be messed up? the track, channel strip and the environment Core MIDI instr. number are all the same[1].
The channel strip shows instr.1 but there is a number 3 at the very bottom, any ideas?
Mhm ... I assume your Mac can make sound but only currently not in Logic.

The mini level meter moves, what about the big level meters on the instrument channelstrip and the output, do they also move? Then you may have the wrong audio interface selected. Check Logic -> Preferences -> Audio -> Driver. If everything is ok there, you can insert the Test Oscillator as an instrument in your channelstrip. This can at least tell you if there is a routing-, or audio problem.
Upvote 0
Thanks for the reply. The level faders on the channel strips do not respond when the mini track header level meter shows the MIDI is being read-and the piano roll shows the part as it should be played back by the WIVI universal player. It all works in a different project, could this MIDI file have been corrupted when copied to this project?

Core audio is enabled, and works in other songs. What if I export the track[one region] as a MIDI file and then import it again, still doesn't explain bad relationship between track header mini level meter and channel strip. Any other thoughts would be much appreciated.
Upvote 0