Logic Studio apps Node not working in Logic 8

Hi All,

I've tried my damndest to find the answer to this question on the web but with no luck so far. I've actually found a few people asking the same question I'm about to ask, but can't seem to find anyone with the answer. So hopefully someone here...

I'm using a G5 as my main logic/music computer. Works ok but obviously could use more processing power (i.e., I should buy a new mac pro but I can't really justify the expense). I want to node my macbook pro to help the g5 crunch its numbers.

I've networked the computers together with a crossover cable (works fine), upgraded to 8.0.2 for logic and the node application.

When I enable the node, the G5 recognizes my laptop and the tracks are node-enabled. But for whatever reason, they don't turn green, thus aren't using the laptop/node to process anything. Sometimes I get a msg that says that the node connection has been lost. But whether I get that alert or not, it's clear that things aren't right, primarily because the node application on the laptop won't quit with a normal command-Q but in fact must be force-quit. Happens every time, without exception.

My total-ignoramus guess would be that there's something wrong with the laptop, given that the node app isn't operating/quitting properly. But otherwise that computer is rock solid, powerful, etc., so I'm just clueless as to what it is, how to fix, etc. (For the record, I'd use the laptop for music-making, but I want my monitors, drives, etc, that I have on the desktop.)

Any help, anyone?

Thanks very much in advance!


And are both machines running the same OS? Last year i used my PPC G5 as a node, with an Intel macbook - from what I remember the setup had to be just right for it to work, but it was worth the hassle in the end, and Activity Monitor on the G5 showed that it was doing a lot of receiving and transmitting... both have to have a gigabit connection... a cat 5 cable... the node machine has to be enabled in Preferences>Audio>Nodes (you probably did all this) and both machines have to be set to allow incoming connections, and generally, only Logic's own plugins get processed... I think I had better results when I turned off Airport too