Logic Pro X One track always goes to the maximum volume

edurbrow

Logician
One track always goes to the maximum volume when I press play even though automation is not on and there is no automation volume for that track. You can see the track called MID harm voc chorus & coda 2019 02 21#03.3 in the screen shot. This is the automation view and you can see one other track has automation, but the track in question doesn't. I cannot figure out how to get the volume to work normally.
Thanks in advance.
Screen Shot 2020-03-20 at 1.24.17 AM.png
 

CSeye

Logician
Do you have a controller hooked up that is sending CC#7 (volume) to that fader?

If no to the question above, then as a problem-solving approach, create a new audio track underneath the problem track. Copy or move the audio regions to this new track. Copy or move channel strip effects to the new track if needed, and adjust the volume fader as needed.

Does the fader stay put?
 

edurbrow

Logician
Do you have a controller hooked up that is sending CC#7 (volume) to that fader?

If no to the question above, then as a problem-solving approach, create a new audio track underneath the problem track. Copy or move the audio regions to this new track. Copy or move channel strip effects to the new track if needed, and adjust the volume fader as needed.

Does the fader stay put?
I thought I copied the regions to a new track, but I forgot to copy them and worked on the original track. It still jumped to +6, but I found I could write automation. With automation, as soon as it stops playing, the trim indicator says +6, but when I press play, it plays at the automation line level. So though we didn't solve this (I would still very much like to know what is causing this behavior), at least I found a kind of a work-around.
So then I copied the regions by option dragging them and found they mimicked the automation on the original track even if I erased all automation lines and turned off automation. I'm still flummoxed.
 
Last edited:
Top