Logic Pro 9 Percussion-no notation on Score view

Doug Zangar

Logician
EastWest Lurker said:
It looks like you haven't a Staff Style assigned, which is odd.
No kidding! That's not easy to do.

@MacPooh - did you delete some or all your staff styles?

Atlas said:
Your region is not selected... Click on the region in the Arrange...
Link mode looks to be disabled so the Score Editor won't respond to selection....Also, hard to say, but it looks like it might be the only region in the project, so it's quite possible the score editor is trying to show the contents of the region.
 

Atlas

Logician
Atlas said:
Your region is not selected... Click on the region in the Arrange...
Link mode looks to be disabled so the Score Editor won't respond to selection....Also, hard to say, but it looks like it might be the only region in the project, so it's quite possible the score editor is trying to show the contents of the region.
Then, how about enabling the Link mode and selecting the region?
 

uncle808us

Logician
Have you tried double clicking on the region. You have to have double clicking mouse opens score editor enabled in the General preferences.
 

Attachments

Doug Zangar

Logician
I think regardless of how the OP gets the contents of the MIDI region to be displayed, he's smurfed things up with having no staff style selected, as EastWest Lurker pointed out.
 
Top