Logic Pro 9 Plug-in Zoom

#2
everytime i load up a new plug-in, it's now twice as big - i keep having to go to view and press 100%

how do i fix this? it's really annoying!
Probably you changed the default plug-in size in Preferences -> Display -> Mixer. Change it back to 100%, and new inserted plug-ins will open in normal size.

Best...

manfred
 
Top