Logic Pro 9 Problem Installing Logic Pro Updates

#1
Hi all,

I'm trying to install the v9.1.1 update. When I run the update, I get a window that says 'your computer does not need this update.'

I am trying to install the update on an intel Mac Pro with 4gb ram, 2.8 dual processor, and running OS 10.5.8.

Any ideas as to why this is happening and how it can be resolved?

thanks,

Arthur
 
Top