Logic Pro 9 Problem with Altiverb 6.3.5 and Logic 9.1.1


New Member
I made the mistake of force quitting while altiverb was scanning for an ir folder. Now it crashes Logic. Here is the screen I get when trying to manually open it with the AU Manager. I have tried removing, reinstalling, and trashing the cache au file.
Thanks in advance for any help.


  • Screen shot 2010-09-07 at 11.15.52 PM.jpg
    Screen shot 2010-09-07 at 11.15.52 PM.jpg
    28 KB · Views: 67


Staff member
When you say that Altiverb now crashes logic, do you mean, it crashes the AU Validation, or does it actually bring logic down?

What OS Version are you using? Have you tried re-installing Altiverb? How about trashing any cache and pref files related to Altiverb?

kind regards

Upvote 0


New Member
Thanks for the reply! It crashes the AU validation. I am using osx 10.6.4. I did try re-installing and trashing the cache file located at Library/Cache/com.apple.audiounits.cache
Im not sure what you mean by nad pref files, but I can't find any prefs for Altiverb.
Upvote 0