Logic Pro 9 Quantise audio problem

Robert Wilson

Logician
Hi folks,

For the first time tonight I decided to have a go at quantizing some audio drum tracks.

The first track was a snare track. I selected Flex Mode, monophonic and ticked the percussive box. Then the quantize menu appeared at the top of the channel strip and it went very smoothly.

Next for the Kick, HH & Toms. Same procedure but after ticking the percussive box and Logic analysing the file, no quantize menu.

I tried changing the flex mode to all the other options, to no avail.

Anyone know where I'm going wrong?


Cheers,
Robert.
 

Eli

Logician
This sin't a direct answer to your question, but a correction in your workflow might solve the problem. You shouldn't be quantizing multi tracked drums one at a time like this; you can get some phasing as a result of the tracks shifting independently from each other. What you should do is this:

1. Create a group for all the drum tracks and make sure phase locked editing is selected in the group options window.

2. You'll see a "Q" reference button on each track in the track list. Deselect them all except for the kik and snare.

3. Open the kik track in the sample editor and verify that all the transients markers are placed properly. Correct where necessary; repeat for the snare track.

4. Then, with all the regions on all the tracks selected at once, quantize from the region parameters. They will all be quantized based on the transient detection markers from the kik and snare tracks.
 
Upvote 0

Robert Wilson

Logician
Hi Eli,

Many thanks for your reply:

You shouldn't be quantizing multi tracked drums one at a time like this; you can get some phasing as a result of the tracks shifting independently from each other.

Fair point. :)
I quit the project without saving and reloaded to try your suggestion.

What you should do is this:

1. Create a group for all the drum tracks and make sure phase locked editing is selected in the group options window.

2. You'll see a "Q" reference button on each track in the track list. Deselect them all except for the kik and snare.

3. Open the kik track in the sample editor and verify that all the transients markers are placed properly. Correct where necessary; repeat for the snare track.

I got to this part fine, but:

4. Then, with all the regions on all the tracks selected at once, quantize from the region parameters.

Now quantize is not available in any of the region parameters, not even the snare.
 
Upvote 0
Top