Logic Pro 8 Recording 2nd guitar

Rocket Dog

New Member
Hi I'm new to the forum so apologies if this has been answered previously.

I have recorded an acoustic guitar part and now want to record a 2nd guitar over the top of it. I have plugged in my microphone and in "Preferences" - "Audio" - "Device", it shows that my aggregate device is working. That's all fine but I can't now hear the 1st guitar that I have recorded.

Does anybody have any suggestions as to what I am doing wrong?

Thanks
 

Eli

Logician
You need to record on to a new audio track, not the same one. This is really basic, and you'd probably be saving yourself a lot of time and frustration at this point by spending a bit of time with the manual - if nothing else, for these kinds of basics.
 

Rocket Dog

New Member
Hi Eli, thank you for your reply. Yes I know, I have set up a new track already and that is the one I am using to record the 2nd guitar. I have read most of the manual but can't seem to find a section on this but I will look again.

Thanks
 

Eli

Logician
Is is a "New" track that you are trying to record onto? By "new" I mean assigned to a separate channel strip than the one playing back your first guitar part?

Does the input on that new track match the input on your audio interface that you have your mic plugged in to?
 

Rocket Dog

New Member
Yes it is a new track and it is a separate channel strip to the one playing back the original guitar. The mic is a usb (perhaps not my best choice) so it goes straight into the back of my Mac.

Interestingly I looked to see what Garageband does (which I never use) and found a solution straight away.
 

Attachments

Rocket Dog

New Member
I went into Garageband - Preferences - Audio/Midi and set the Audio Output to "Built-in Output" and the Audio Input to my Mic. Now I'm able to listen to the 1st track whilst I record my 2nd track over the top of it.

I have been doing some research and from what I gather, Logic 8 (which is what I have) can't do it but Logic 9 can. Logic 9 seems to have 2 separate settings in Preferences - Audio, 1 for Output Device and 1 for Input Device whereas Logic 8 only has the 1

Maybe I can't do it in Logic 8 as I'm not using an audio interface, any way thanks for trying to help me, I do appreciate it.

Hope this makes sense.
 

Eli

Logician
Hope this makes sense.
It doesn't. Recording multiple tracks is the most basic function of any DAW. There must be something else going on. That's all I can "sleuth out" from the info provided. There is something missing from this puzzle; Sorry, I'm not sure what questions to ask though at this point.....
 

Leon Gilroy

Logician
Hi I'm new to the forum so apologies if this has been answered previously.

I have recorded an acoustic guitar part and now want to record a 2nd guitar over the top of it. I have plugged in my microphone and in "Preferences" - "Audio" - "Device", it shows that my aggregate device is working. That's all fine but I can't now hear the 1st guitar that I have recorded.

Does anybody have any suggestions as to what I am doing wrong?

Thanks
This makes no sense. as long as your output is working, and your 1st audio track is routed to the output 1-2, and its unmuted, and its turned up there shouldnt be any problem.

make sure your arming the right track (audio track 2)indicated by the red R
 
Top