Logic Pro 8 region audio import, incorrect tempo

GiantBryan

New Member
I'm a noob, at least to Logic 8. I stepped away from production for about 10 years and I've decided to jump back in.

Here's the issue.
Band recorded at a studio using ProTools. Studio bounced the individual stabs/regions (into .wav) I dump those into the bin and all is ok.

When I drag and import any of those files they play at a VERY incorrect tempo. I've changed the tempo in the transport window to the correct 120.

Am I missing a tic box, or general setting...I'm sure it's something goofy... Help!
 

Markdvc

Administrator
Staff member
HI there, welcome to the LUG.

It sounds like a sample rate issue. Make sure that if the files were recorded at 44,1 kHz, your Logic Project is set to this sample rate. If the files were at 48 kHz, then your Logic project needs to be set to that.

hth, kind regards

Mark
 
Upvote 0

Leon Gilroy

Logician
i think you can convert them in the bin on the right of the arrange window....right click the file and click save as then change the sample rate to 44,1....this may or may not work...im pretty sure it will

you can also apply to as many files as you need at once, just multi select before you right click (or ctrl click)
 
Upvote 0

Eli

Logician
I agree it's most likely a sample rate mismatch.

But just to rule out the obtuse (or whatever the opposite of obvious is!), make sure you don't have Flex editing enabled. This could also account for your problem; although it's hard for it to happen by accident.
 
Upvote 0

Markdvc

Administrator
Staff member
make sure you don't have Flex editing enabled. This could also account for your problem; although it's hard for it to happen by accident.

It's a good call Eli, but in this particular case I really think that:

<smartass>it is very, very hard for it to happen if the user is still working with Logic 8:

I'm a noob, at least to Logic 8.

</smartass>

:)

kind regards

Mark
 
Upvote 0
Top