Logic Pro 7 & earlier Remember ZAP

#2
I had this problem too... You could get hold of a program called Sheepshaver, it will run OS9.0.2 (if you scour about, you'll find all the instructions on how to this)... this will let you run the SEA files that Zap created. Other than that, have you tried opening them on a windows based machine? I am not sure whether I tried that.. as it was some time ago.
 
#4
Stuffit Expander will not recognize the format. It was a proprietary audio compression format from Emagic. Was genius at the time. I've always suspected that after apple acquired emagic, they used the ZAP code to create what is now referred to as Apple Lossless.

It seems the only way to go is to sort out or find a way to create an OS9 partition. Wonder if I even have any OS9 installers any more. I have an old G4 Powerbook...

2 steps forward...
 
#6
not by modern standards. It was a proprietary encoding. The only way to unstuff it would be to get it onto a System 9 computer.

Hopefully the self extracting option was used because I suspect the floppys for zap will be hard pressed to find. I know I no longer have mine...

I found no solutions for use in OS X.
 
#7
I know I had to deal with something like this a couple of years ago, and at that time I still had a Zap floppy disk, and/or Zap (or was it DeZap?) installed on the computer I was using (a G4 dual 1.25 that would boot in OS 9 or OSX). I'm not using the computer anymore but I still have it. If you're still stuck I could probably help you out, would just have to hook a monitor up to it and fire it up.
 
#8
revitalizing this thread from years ago..I'm unable to find my Zap floppy at this point. I need to un-Zap a couple of old projects, and am looking for a solution. I found a link to De-Zap but can't get it to work. Anyone know of a way to do it?
 
#10
installed this on an old G4 that I wiped and installed OS 9 on, it worked perfectly for un-Zapping a few old projects. The only quirk-for those who might try it-was that after opening Zap, a window appears saying "Please insert the ZAP Disk for the installation" along with a button labeled "Demo"; pressing the "Demo" button starts the application (although the window still appears).

Afterwards I installed OSX 10.4.11, which allows running Zap in Classic mode. This also works perfectly and obviously is-at this point in time-more comfortable and familiar than working in OS 9.

I discovered-quite by accident-that it won't Zap files over 500K-another window appears, warning that the demo version is limited in this way. Not that I'm interested in compressing/archiving anything in this way anymore, LOL

Many thanks to cyberish for posting the link above! :thmbup:
 
Top