Logic Pro 7 & earlier Rewire: Logic 7 and Reason: help requested


New Member
Thank you in advance for any help on this one.

I use Logic 7.1 and Reason 4 on my G4 running Mac OS 10.4.7 Upgrading these isn't possible right now. I want to rework a project I created using Rewire; it was very smooth; Logic and Reason talked to each other perfectly.

I've tried reinstalling Rewire 1.7 several times, and downloading it again from Propellerheads. Reason says it's in Rewire mode, and Logic shows Rewire channels available; I have several selected as tracks, including Rewire L and R.

Reason plays normally in Rewire mode; there is MIDI information in Reason's sequencer. It follows along synced perfectly with Logic; all instruments are firing with levels indicated in Reason mixer. It's routed to the audio device, and all should be well, but no audio comes through in Logic. Literally, no sound.

The Reason project plays fine on its own, just not with Logic via Rewire. Before, in 2010 (and there's nothing new about this setup since then), these two projects worked fine together, and I could mix down with all Reason parts in the mix perfectly. Although the Reason project plays on its own without Rewire, I can't seem to get audio into Logic now.

I tried reinstalling Rewire, and the entire Reason 4 program.

Any suggestions on stuff to try most appreciated. Thank you.