Logic Pro 9 Screenset won't remember dual monitors

peterlemer

Logician
I have quite a large project here, 52 channels, though thank dawkins I only have one track of each.

In order to mix from Logic, I have tried to create a screenset with two iterations of the Mixer:

one stretches across both monitors, displaying strips 1 - 40
the other occupies a single screen below, for the remaining strips.

I've not had a project as large as this before, so I could use some advice.

1. the stored screenset forgets the stretched mixer and presents it only on one monitor. Is this a bug?

2. I have 17 channels of drums - can I dump them to a single stereo channel and hide the rest in some useful way? I know I can hide them in a Arrange via the 'H' option, and they vanish from the Mixer, but can I revisit them to tweak? It seems very clunky to have to click individually on 17 'H' buttons to view the kit strips again.

3. any other suggestions to reduce screen real estate with a project this size?

pete
 

peterlemer

Logician
re 1. ( above). Problem solved by making the spread Mixer pane a fraction narrower before I save the screenset.

questions 2. and 3. still open :)

pete
 
Upvote 0

Markdvc

Administrator
Staff member
2. I have 17 channels of drums - can I dump them to a single stereo channel and hide the rest in some useful way? I know I can hide them in a Arrange via the 'H' option, and they vanish from the Mixer, but can I revisit them to tweak? It seems very clunky to have to click individually on 17 'H' buttons to view the kit strips again.

How about packing them in a folder?

3. any other suggestions to reduce screen real estate with a project this size?

I would use screensets, and make use of the various KCs which toggle the bin/eventlist - anything on the RHS, the mixer/sample editor area below the arrange, the inspector and transport (AFAIR there is no default KC to hide the transport down at the bottom). This is mentioned in FAQ 11

HTH, kind regards

Mark
 
Upvote 0

peterlemer

Logician
now solved 2.!
If the drums are put in a group, there's a collective 'Hide' option in group prefs which allows me to hide/reveal the entire kit via the Arrange 'H' button. Neat.
I have sent the entire group to a dedicated Aux strip and that stays on my board.

pete
 
Upvote 0

peterlemer

Logician
Mark:

> How about packing them in a folder?

that's good, thanks. The folder has defaulted to a track I've reserved for Output 1-2 that I use both for marking sections and overall bounce length, and for fading out at end.

Can I simply create a 'No Output' track for the folder?
I'll try it immediately but wonder if there any gotchas.

I'm OK with the key commands you mention, and have evolved a workflow that depends largely on screensets rather than modifying a single set on the fly ( although I do some of that, too)

My memory for all my key commands is getting flaky! I prefer to use them for actual editing as much as poss.

pete
 
Upvote 0
I can verify that Logic will save both screens just fine in a screen set. I work for a composer who has 2 Apple 30 inch monitors, and does this all the time.
 
Upvote 0

Doug Frantz

New Member
On a related note, I have 2 19" monitors and when I save a screenset and then come back to it, the border of the bottom of the window that I have stretched across the 2 monitors raises up by about a half an inch. It only happens with the arrange window and then only if the window is stretched across the 2 monitors. It doesn't matter if the transport is hidden or not. I've tried all resolutions and frequencies and nothing helps. I usually set both monitors at 1280 X 1024. Certainly not a big deal, but still annoying. Any suggestions?
Doug
 
Upvote 0

schmiddes

New Member
Hi Peter,

I had a simular Problem. Try to change the monitors from left to right. The main monitor has to be on the left side. This should work.
Best regards
Peter
 
Upvote 0

peterlemer

Logician
thanks peter- I solved it by slightly changing where the edges of the second window should be before saving. I think I have my monitors the wrong way round, too, but now it's all behaving perfectly well

pete
 
Upvote 0
Top