Logic Pro 8 Setting up MIDI Output- please help!

#1
I just transferred to Logic Pro 8 from Cubase LE and am having trouble with my MIDI connections. I can record MIDI parts but I can not hear them as I am playing them nor when I am playing them back. How do I set up my MIDI output so it will play through my interface?
 

Peter Ostry

Administrator
Staff member
#2
Do you have an instrument in the channelstrip of the track? If not, there is nothing what could play. Or do you have an instrument and the meters move but you don't hear the sound, then look into Logic -> Preferences -> Audio -> Driver if the correct audio interface is selected. Or do you expect an external synth to play, then you need to send MIDI out of Logic.
 
#3
yes there is a Wallander Bassoon using the universal player and it all works in other songs that is why I thought replacing the MIDI file would clear the path. One thing I find curious-the I/O says WIVI but at the very top of the channel strip is the drop down list of instruments and it shows no WIVI instrument choices-it doesn't seem to matter what I choose there, as long as I/O is set to WIVI it has worked for years. I have no external synths.
 
Top