Logic Pro 9 Solo button crossed out - what does it mean?

#5
solo-safe nightmare

I have used Logic and Protools since Logic was "Notator" but this solo safe mode continues to drive me nuts. When I'm working on a project be it audio dominated or VI dominated, every time I look at the mixer page, odd channels have mysteriously entered solo safe mode. This is maddening especially if you are in a hurry and just want to do a quick dirty bounce of a solo track by hitting the appropriate solo button. You send the file off and get told "there's some singing at the end". Looking at the session again and you find the triple track of the 5th high vocal harmony part has somehow entered solo safe mode. Is it me or do I have company out there?

Jim Hall
www.franklinrd.co.nz
 
#7
Yeah I saw that Pete. The annoying thing for me is that I never apply solo safe in my general day to day work It just "comes on" which is doubly annoying. If you have a whole load of vocal parts "hidden" and one of them had secretly gone solo safe it can waste quite a bit of time! But thanks for your sage reply, Jim
 

Pete Thomas

Administrator
Staff member
#8
Yeah I saw that Pete. The annoying thing for me is that I never apply solo safe in my general day to day work It just "comes on" which is doubly annoying.
Same bug I think. I meant to say that it isn't always depending on a solo you had before, it can be random.

having said that, I haven't seen it lately in 9.1.
 
#10
Solo Safe Bug Persists in 9.1.2

I'm using version 9.1.2 and the solo safe bug is occurring in this version. However, I don't experience random tracks going solo safe. In my case it's always the last track created that goes that way.

Any further data or ideas on this?

Bernie
 

Pete Thomas

Administrator
Staff member
#11
Ok, it's not actually a bug. Here's how to fix the behaviour:

The audio CS 256 by default these days is the "prelisten" CS, ie when you play some audio inside the sample editor it plays on this channel strip.

If the project has no CS 256, then the highest numbered CS in the project gets the automatic solo safe attribute and will keep going into solo safe on reopening.

So older projects with no pre listen channel can be fixed by creating an audio channel strip no 256, call it "Prelisten" and leave it alone. You need to do this in the Audio environment, either from the new menu or copy and paste an existing CS, then in the Inspector scroll down to the bottom of the "Channel" list until 256.

See http://support.apple.com/kb/TS1939
 
Last edited:
#12
Solo Safe Solution

Thanks Pete,

Worked perfectly. And now I don't have to have that little bit of attention on "Where's that sound coming from?"

Bernie
 
#14
universal track mode

the safe solo has happened to me for years and only happens when i DONT have the "universal track mode" checked in the audio settings.

problem is..i leave the "universal track mode" unchecked because its the only way, i assume to have stereo buses (true split stereo tracks) and ive heard audio tracks arent compatible in other daws if youre recording with it checked (interleaved stereo tracks).

adam vaughn
destroitshop.com
 
Top