Logic Pro 9 Sounds change when added to EXS24

I'm thinking: are you taking about taking a garageband sound and loading it into Logic (one based on samples and opens EXS)? If so, try this: drag the loop onto a blank part of the arrange window. That will make the correct channel strip sounds (effects, etc) load.

It doesn't always sound 100% the same, but it's allot closer than just trying to load the EXS without the FX.
 

keidrickh

Logician
I have these .wav files that I bought and I am trying to use them to create EXS24 instruments. I drag the .wav file from my iMac finder window in to EXS24 sampler and the sound is different. I am previewing the sound using the eye in the finder window.
 

Colin Shapiro

Logician
EXS24 has all kinds of filters and envelopes and these may be changing your sounds, especially if you started off with an existing instrument.

Click the [Edit] button on EXS24 (top right next to [Options].
The edit window will open.
Go to the Instrument menu and select New.

This may help....

By the way, did you solve your previous problem about EXS24 not finding sounds? (https://logic-users-group.com/forums/threads/exs24-patch-not-playing-the-actual-sound.5062/)
 
Last edited by a moderator:
Here id an important thing to know: when you play a sound using the "eye" or selecting and then hitting your space bar, the sound is being played full system volume. When you play a sample vix EXS, t is being played at a different volume, usually a few DB lower or more. So the difference in the sound is likely to be a volume difference rather than a tonal difference, as long as you don't have any filters engaged in EXS.
 
Top