Logic Pro 9 timestamp problems

i tried this a few times, still can't get it to work. are there, and if so what are they, only certain file formats that logic 9 will "see/read" the timestamps of audio from other software. i read all about the timestamping in the manual, though it doesn't specify if there are only certain file types that it'll read timestamps from, only specifies what file types in general it'll accept.

i'm trying to go from digital performer to logic, digital performer records to .SDII files and i know how to export them with their timestamp, i've done this successfully in ptle 7.4, so i know how i'm exporting is right.

has anyone else had this problem. i find it odd, mostly because in the manual, it even states that .SDII files are probably the easiest file type to export to and from logic...

i'm trying to bring in half recorded audio sessions from dp into logic, so i can play with logic and familiarize with the software.

any luck.
 

Howard W

Logician
PTB's frustration seems to be justified.

The "option-r" command worked like a charm in DP. The folder opened so that I could drag those selected files to Logic.

But no matter what, selecting all, then choosing Audio>Move Region to Original Record Position did not work.

Save your DP projects as OMF, import into Logic, be happy.

Strange... the "Move Region To Original Record Position" works here, at least on imported Nuendo BWF (or is it BCW) format. Grop the regions anywhere on the arrange page, "select all" and then select the "move region...etc" command.

Ahh.. well, I agree go with OMF as it seems to be working between DP & Logic.

Howard
 
Upvote 0

CSeye

Logician
The experiments conducted yesterday used existing files.

I'll spend a little time making some scratch recordings in DP and in Cubase 5using the various audio formats.

It was interesting that the DP demo tune moved some (but not all) of it's files to the beginning of the project when selecting a similar "move to orginal time stamp" command.

If it's supposed to work, then I need to figure this out.

Is there a command in Neuendo (that might be the same? similar? in Cubase) for moving regions to original record position?

More to follow.
 
Upvote 0

CSeye

Logician
Even when I "Show Times" and "Set User Time Stamp" in DP, for an existing project, Logic's Audio Bin window does not show the Time Stamp symbol.

When I record say, two bar phrases (DP, Cubase: BWF) starting at whatever playhead position, the Time Stamp symbol does appear in the Bin window. But if all audio parts are lined up at bar 1 on their respective tracks in Logic, I get a SMTPE offset error message when attempting to move them to their original recording position.???

I made sure each DAW used the same frame rate: 29.97 df but the offset message still occurs.

If I record 2 bar phrases (in DP or Cubase) by setting the playhead at bar 1, bar 5, bar 9 on track one, and on bar 3, bar, 7, bar 11 on track two, Logic does recognize the time stamp (the symbol is visible in the Bin window).

But here's the interesting thing. The files maintain their relationship to each other on their respective tracks but the track two parts don't automatically start at bar 3 which I thought would happen. If I placed the track two parts starting at bar 3, then the rest would line up accordingly.

If one is working with many tracks with many audio parts, this is not very efficient which means something is wrong here.

Again, exporting/importing OMF is in my experience, still the best option. I may very well be doing something wrong, but after checking with the DP and Logic manuals, I'm still not getting the expected outcome.

Any one have anything to add to this?
 
Upvote 0

Eli

Logician
Check your project's basic smpte start time. Logic usually defaults to starting projects at 01:00:00:00. Maybe DP is starting at 00:00:00:00 ? Also, make sure you are not using the smpte view offset mode. You can toggle this either by control clicking in the center of the transport bar, or from the Synchronization window in the project settings.
 
Upvote 0

Howard W

Logician
Check your project's basic smpte start time. Logic usually defaults to starting projects at 01:00:00:00. Maybe DP is starting at 00:00:00:00 ? Also, make sure you are not using the smpte view offset mode. You can toggle this either by control clicking in the center of the transport bar, or from the Synchronization window in the project settings.

I always forget Logic defaults to an hour. The only DAW to do that... yet another bit of needless confusion.

Howard
 
Upvote 0

CSeye

Logician
Check your project's basic smpte start time. Logic usually defaults to starting projects at 01:00:00:00. Maybe DP is starting at 00:00:00:00 ? Also, make sure you are not using the smpte view offset mode. You can toggle this either by control clicking in the center of the transport bar, or from the Synchronization window in the project settings.

Setting Logic's SMPTE to 00: etc in the Sync window did make for accurate placement of BWF recorded in DP as mentioned above when record was activated from the bar positions below:
Track one: bar 1, 5, 9
Track two: bar 3, 7, etc

When I used the "move selected to orignal record position", sure as... Sherlock, the regions moved into the correct positions.:)

However Logic did not recognize the time stamp of imported sdll, even though the time stamp was clearly visible in DP.

Imported WAV from a Cubase 5 project were also not recognized even though their original time stamp was indicated in the "Pool". Howard or Nuendo are doing something right to get Logic to recognize the time stamp.;)

So I'll sign off with this Bavarian waltz: "OMF aaf aaf. OMF aaf aaf."
 
Upvote 0

Howard W

Logician
CSeye; Imported WAV from a Cubase 5 project were also not recognized even though their original time stamp was indicated in the "Pool". Howard or Nuendo are doing something right to get Logic to recognize the time stamp.;) So I'll sign off with this Bavarian waltz: "[B said:
OMF[/B] aaf aaf. OMF aaf aaf."

Don't know, I just tried a test project from CubaseSX3 (about 4 years old) and it worked perfectly in Logic, imported over 20 files and moved them to the correct position with the command: "move to original record position'.

Nuendo/Cubase do have several options under Broadcast Wav, its possible that the files were not full BWF.

Howard
 
Upvote 0
Top