Logic Pro 8 Track protection continues after disabling

mmp

Logician
Hello everyone - as mentioned in thread title, my track protection function continues even after I've disabled it through the Global Track Configure window. Anyone know how to get around this?
Thanks -
mmp
 

doofus

Logician
I think when this happened to me I had to trash preferences. Remember to save your key commands first, if you have any custom ones.
 
Upvote 0

pv_joker

Logician
I've also suffered this problem and I think it helped if I add the track protection button to the track header then put protection on and straight back off again. Might work for you, might not. Either way it's worth a go.
 
Upvote 0

Eli

Logician
Hello everyone - as mentioned in thread title, my track protection function continues even after I've disabled it through the Global Track Configure window. Anyone know how to get around this?
Thanks -
mmp

The track protection function on the Global Track isn't the same as the Track Protect switch in the track header. In fact, it's probably closer to the "no transpose" function in the channel strip inspector. What specific "track protection functions" are you referring to?
 
Upvote 0
Top