• Welcome to Logic Users Group V2.0.4

    We have a few new features and changes See here

Logic Pro X Troubleshooting Logic Pro 10.4, High Sierra, and interface

#1
New here, so pardon me if my question is ignorant. I've worked with various versions of Logic for many years with very few issues, but am now troubleshooting a puzzling issue. I'm not able to get signals on any onboard Logic sounds (or any others for that matter) on tracks, though existing tracks will play. Might it be High Sierra causing issues with Logic 10.4? Could it be that my Lexicon Lambda interface is no longer compatible with the latest version of Logic (I seem to remember this being an issue in a previous version of Logic) and needs a new driver that hasn't been issued by Lexicon? I've done some troubleshooting: checking to make sure Logic is up to date, using the built-in audio to see if Logic runs with it, opening Logic without audio input/output, disabling some plug-ins, creating a completely new project, opening Logic in a new user account, resetting Logic preferences, checking cables and connections. None have worked. Anyone want to solve this mystery, or have ideas on how to proceed? Thoughts on whether it's a software issue, a computer issue, or an interface issue? Many thanks; I'm going through Logic withdrawal and it's not pretty.
 
Top