uln-2 & firewire 800?

#1
Are there any problems using a ULN-2 with a new macbook pro that only has a firewire 800 port?

Is anyone using their uln with a 400 to 800 adaptor?
 
#3
I just purchased a new MBP 15," and I'm having a problem that's driving me crazy. I can't get my Metric Halo ULN-2 audio interface to talk to the MBP via the new MBP Firewire 800 port. I've tried a cable that goes from FW800 to FW400. I've purchased adapters Sonnnet 6-pin to 9-pin adapters that will allow me to use the standard FW400 cables with the MBP. Nothing works. Now here's the thing. The MBP port clearly works. I can plug in a drive that works properly FW800 > FW800. Further, the cable with the adapter attached is carrying signal to allow a drive plugged into the MH ULN-2 to be recognized. I just can't get Logic to see the MH ULN-2. Anyone have any ideas?
 
#4
I just purchased a new MBP 15," and I'm having a problem that's driving me crazy. I can't get my Metric Halo ULN-2 audio interface to talk to the MBP via the new MBP Firewire 800 port. I've tried a cable that goes from FW800 to FW400. I've purchased adapters Sonnnet 6-pin to 9-pin adapters that will allow me to use the standard FW400 cables with the MBP. Nothing works. Now here's the thing. The MBP port clearly works. I can plug in a drive that works properly FW800 > FW800. Further, the cable with the adapter attached is carrying signal to allow a drive plugged into the MH ULN-2 to be recognized. I just can't get Logic to see the MH ULN-2. Anyone have any ideas?
-Have you installed the driver?
-Are you powering the ULN-2 via the power supply? If not please look here:
https://www.mhsecure.com/faq/index.php?action=artikel&cat=3&id=21&artlang=en&highlight=uln-2 power

There is no issue with using our interfaces on a FW800 bus, but they may not start up via FW power on newer laptops.
 
#5
Feeling pretty sheepish here . . . driver? Oh, yeah, duh!

I just spent a good part of the week reinstalling software, but I forgot (entirely) to reinstall the MH MIO Console / Drivers. It's working now. Thank you!!!!

(Per your other question: yes, I use the ULN-2, and a separate 2882, with the power supplies; I know this has been an issue.)
 
#8
The firewire 800 cable that came with my G-Drive has two square 9-pin connectors.The other cable has what I thought was a normal firewire connector and a 9-pin.The ULN-2 +DSP is suitable for broadcast applications.The ULN2 is a great device.The software is amazing.I just spent a good part of the week reinstalling software,but I forgot to reinstall the MH MIO Drivers.
 
Top