Logic Pro 9 Ultrabeat

Hankfan

Logician
I set up a basic beat in 'Ultrabeat', to use as a click. I don't need to hear it any more, but now I can't stop Ultrabeat from playing whenever I hit the spacebar. I've deleted every software instrument track. I don't see 'Ultrabeat' anywhere, but it still plays. Ghosts?
thanks
Logic Pro 9 ... Mac Pro ... OSX 10.6.8 ... MOTU Ultralite ..
 

Eli

Logician
Hi George,

It must still be in your project somewhere. Maybe a hidden track? In any case, once you find it, the soloution is to turn off the power button in it's internal sequencer. The power button is at the lower left of the Ultrabeat interface (see the screenshot).
 

Attachments

Hankfan

Logician
Thanks Eli. I didn't have any hidden tracks, and only one software instrument recorded, which was a keyboard. When I copied those events on to new track, and deleted the first track, the drum finally went away. The keyboard track must have been triggering the Ultrabeat. I think ...
 

Eli

Logician
Hey George,

Sometimes ultra beat does have a keyboard sound loaded into its last slot and spread over the upper range of the keyboard. Sounds like maybe that was the case?
 
Top