Unable to Edit Audio

dougjammer

Logician
I like to be able to edit an audio recording by Command 6 and using Change Gain. I want to remove some plosives from a recording, but the edit commands are greyed out. I made a new copy of the file and inserted it, but the problem persists. Any suggestions? I've attached one of the files that I cannot edit.

Using Logic 10.6.3 on a Mac Mini with Catalina 10.15.7
 

Attachments

  • quinn - written-in-the-stars-alto-bridge - tweaked - 2021-01-15, 11.mp3
    2.5 MB · Views: 0

Markdvc

Administrator
Staff member
I had a quick listen to the recording, it seems that there is one very clear plosive quite early on, the "be" in the second line "be told in a tiny grain of sand". A smile solution would be to apply a notch just at that point using track automation. The attached logic project demosntrates this. If you load it, then place your audio file starting at the beginning on 1 1 1 1, leaving the project tempo at 120, it should illustrate what I mean. Not sure why you can't apply change gain though, here the command was available in the editor. In any case, using automation is non destructive, might be a benefit.

kind regards

Mark
 

Attachments

  • Dougjammertestnotch.logicx.zip
    161.6 KB · Views: 18

dougjammer

Logician
Thanks Mark. The notch is something I have used and it is a good solution for this problem. I have done a similar edit using volume automation. Interesting that you did it with Channel EQ.
I am still perplexed why the usual editing options are not available. This happened when another singer sent me a part by MP3. I used Command F6 -> Functions and most options, including Change Gain, were greyed out. When I loaded your demonstration file and inserted the attached MP3, the problem was still there. Can you check out the attached and let me know if it works? Thx.
 

Attachments

  • quinn - written-in-the-stars-alto-bridge - tweaked - 2021-01-15, 11.mp3
    2.5 MB · Views: 0

Markdvc

Administrator
Staff member
A Pleasure Doug. The idea with the channel EQ is to try to deal with the problem - in this case a low frequency impulse-without changing anything in other frequency areas. I expect that with volume automation, the edit will be audible whereas a quick frequency notch will hopefully go unnoticed. Concerning being unable to apply change gain, this works for me: I select the audio region, option double click to open the file editor, the commands listed in the functions menu are all available. If that isn't the case with you, some troubleshooting is required, check that you have all the advanced tools switched on, in this case, if preferences->advanced tools->audio is not selected, then you are missing a lot of functions.

HTH

kind regards

Mark
 

dougjammer

Logician
Hello Mark - The problem seems to be a file permission issue. I certainly have the Advanced Tools available. In the same piece, I am able to edit sound regions for some tracks and not for others. When I enter the audio editing mode through Command-6, the tools for 'change gain' and 'time and pitch machine', etc. are not available. However, for another track in the same project, they are available. The files that cause the problems are MP3 attachments that have been emailed to me. I did a 'get info' on the file to see if it was read only, but found that it was not locked and that I had permission to read and write. However, a minute ago, I noticed a little padlock symbol in the bottom right corner. I clicked it and now the file can be edited. The permissions listed in the 'get info' action did not change. Even more bizarre was that I went to another file that would not let me edit the audio, did not click the padlock on it, reloaded it, and now it is 'unlocked'; the same file in the same project that had been loaded earlier is still uneditable. Sounds like I've gone off the deep end.
 
Top