Logic Pro 9 Upgrade to Studio 9?

RichCee

Logician
Help!!

I hope I'm on the right part of the forum.

I currently use Logic Express 7 on my intel iMac running OSX 10.4.11. My plan is to upgrade the OS to 10.6.x and then install the upgrade version of LS9.

I also have the LE7 installed on my macbook which I've just upgraded from OS 10.5. to 10.6 but since then LE won't open - it stalls at AUBandpass.

I'm afraid the same issue will arise on the iMac and the upgrade to LS9 will be problematic.

Has anyone got any ideas?
 

RichCee

Logician
Hi George,

I've checked 'Software Update...' . Is there anything else I can do? I'm not sure I know about proapps.

Thanks, Richard
 
Try the Apple site, support area, downloads. You should find them there. Look in Audio or Apple, not sure which one...

It looks like you might already have them...

I am not sure if L express 7 will work on 10.6.x though. Anyone know for sure? Are we chasing a loosing proposition here?
 

RichCee

Logician
Hi George,

You were right - I'd overlooked a software update called 'Pro Kit' - should have read the small print more closely... LE on macbook (10.6.4) up and running again.

Thanks for your help.

Richard
 
Top