Upgrading from Earlier versions of Logic?

gregmax

Logician
There is a compatibility problem when running Logic 8 or 9 or 10 with versions prior to version 5, like eMagic's Gold and Platinum Logic versions. If you are banging your head against a wall :brkwl: because your earlier projects won't load into your new Logic Pro, I have a very cost effective solution:
http://eLogic-X.yolasite.com

You might check it out to see if it's what you're looking for.
Greg M.
 
Top