Logic Pro 8 WARNING : L8 + KONTAKT 3.5 + MAC OS 10.6 Mac OS X 10.6 is not recommended.

#1
Hello


Having crashes with Logic 8, K3 and 10.6 I have send my problem to support.
Here is there answer :

compatibility issues have recently been observed when creating new
installations of NI products under Mac OS X 10.6. This can result in a
non-functional installation or in the product not appearing in Service Center
for activation.

Native Instruments is currently investigating these issues further, and will
provide new information once it becomes available. In the meantime, the
installation of NI products on a computer running Mac OS X 10.6 is not
recommended.

Best

Cyril
 
#2
Kontakt 3.5 is working well for me under SL with both Logic 8 and 9. Native Instruments advice pertains more to the installation and licensing system in place at the moment.
 
#7
hey, Matt:

I'm going to be building a coupe of rigs for a production running Mainstage, with among other PI's, Kontakt 3.5 I'll be starting fresh with new computers. Your point on NI's comment referring to the installation as opposed to the operation seems accurate. i was wondering if you're aware of any other issues with Kontakt and Mainstage 2/Logic.

Thanks!
 
#8
I'm running Logic Pro 9 with 10.6 and Kontakt 3.5 without probs, except that the service Centre can't talk to Native Instruments via the internet. Recently installed the new 'Mojo' from Vir2 (which uses Kontakt 3.5) - had to authorize off-line, but it's all apparently running fine now.

Rz
 
Top