Waves 7 in Logic 9


New Member
I've been using IR-1 (waves v7) in Logic 9 for a couple years, no problems. I just updated to kontakt 5 (from 4) and installed LASS 2.0 for some new string samples. Now when I open a file in Logic, I get the message that IR-1 and the rest of it's bundle is not available, and it doesn't show up in audio units, even when I rescan.

Especially bizarre because ProTools is still seeing the same waves plugins without a problem.

Any ideas? Thank you!
Hi there, welcome to the LUG.

Have you tried running the Waves AU Reg Utility? It can be found in /Applications/Waves/Waveshells.

I can't say for sure whether this will solve your particular problem, but it is one of the standards to try when trouble with Waves AUs crops up.

kind regards


After opening up a few more sessions, I found that a couple of other non-waves plug-ins were missing as well, and I asked Native Instruments if Kontakt 5 could have screwed up how logic was performing it's AU scan. They had me delete the AU cache (which I had actually already tried), but this time, open logic right after in 32-bit mode first where it apparently does a better job of scanning AU. After that, it was able to open it in 64 bit and still see the plug-ins. I didn't realize that about 32 bit mode. Good to know. Problem solved, everything works now.

Thank you for the waves recommendation, though. I wasn't aware of that, and I'm sure I'll inevitably need it in the future.