Logic Pro 9 Waves 9.1 in Logic 9

polipeen

New Member
I have met the incapacity of Logic 9.0 to recognize Waves Bundle 9.1.
Anyone had this problem yet and solved it?

From what I've read here and there so far, it seems like it is a resolution problem. Waves 9.1 are 64 bit and Logic Pro 9 is 32. Correct?

So, should I go with an earlier bundle of Waves then?

Those compatibility problems are :brkwl:

Thank you folks...

my stuff:
macbook pro
2,4 ghz Intel Core 2 Duo
4 GB RAM
running 10.6.8
 

Markdvc

Administrator
Staff member
Why not just update Logic to Logic 9.1.8? Waves 9 and Logic 9 work just fine together here, either in 32 or 64 bit mode.

kind regards

Mark
 

Antiphones

Logician
I'm also fine here with Waves 9 and Logic 9 in both 32 and 64 bit mode. I use lots of Waves plug ins every day and never have a problem.
 
Top