Logic Pro X Waves plugin could not be opened

ALiveVam

Logician
I use Logic Pro x 10.4.4.
After install Waves plugin,
83 of plugins not support....
It say could not be opened
C.png
 
Top