Logic Pro X weird issue with Voxengo Elephant

doofus

Logician
I've used Voxengo Elephant for years as a final plugin for mastering purposes, and I've been quite happy with it. Recently though, I realized that on a couple of projects it wasn't behaving as usual. Normally, if I set the output ceiling at (for example) -.3 db, the stereo output level meters in Logic displayed -.3 db, no matter how hard I was hitting the input of the Elephant. But now-only on random projects-I find that I have to set the ceiling at (for example) -.9 db to hold the output level at -.3 db. On others, I'd have to set the ceiling at -2.0 db (or some other random number) to hold the output level at -.3 db. So, to summarize...in most of my projects, Elephant worked normally, but in a few recent ones it was off by anywhere from .6 to about 1.7 db.

These variations were consistent, in the sense that in a project that was "off" by a given amount, I could close it, reboot Logic, and open it again, and Elephant would be "off" by the same amount. Rebooting, Disk Utility, Diskwarrior, etc., made no difference. Updating Elephant to the current version also made no difference. Their tech support has been super-responsive and tried to be helpful (as always), but so far, no joy...

Also-it didn't seem to matter what plugins came before Elephant. Some songs that had the problem had the same plugins before Elephant in the Stereo Output channel strip, and some had different ones. Some songs that *didn't* have the problem had the same plugins before Elephant as songs that *did* have the problem. Taking Elephant out of the channel strip and re-inserting another instance of it didn't help.

Thinking the song itself might be corrupt, I did a "Save A Copy As" and opened that, to no avail.

Then, as a test, I copied/pasted the Stereo Output channel strip setting from a song in which Elephant *was* working normally into the Stereo Output channel strip of another song in which I was having the problem. (Both songs had the same plugins in the Stereo Output channel strip). To my surprise, after doing that Elephant worked normally. Can anyone suggest what might be happening here? This seems very odd to me. I thought I'd eliminated the "corrupted song file" issue by doing the "save a copy as" thing, but maybe it's possible for a channel strip setting to be corrupt (??), even if the song itself is ok? How could the same chain of plugins work normally in one song and not in another?

Any thoughts, please weigh in...thanks

Mac Pro 2.66 Quad-Core 32 GB RAM, OS X 10.11.6 El Capitan, Logic 10.3.3
 

Eli

Logician
I‘d be willing to bet that the problem is your master channel,strip. It is probably not at unity gain. You can Re-set it either in the mixer, or with the horizontal slider at the top right of the control bar.
 
Upvote 0
Top