Logic Pro 9 When I solo no audio comes out

ektor880

Logician
Ive got a little problem, when i click on solo button for any of the tracks, it will solo but I am not able to hear anything, but if I un-solo i can hear everything including the track im trying to solo. What should I do? Maybe I need some type of diferrent output channel? as you can see it is all sent to Stereo Out, im guessing it all goes directly to the master channel. Im new at Logic Pro this is my first week and im doing my best at learning the most, I just cant figure out what is happening here. Thanks a lot :D
 

Attachments

ektor880

Logician
Funny! I said I was new to Logic, but not that new to recording. And yes I get why you answered that. Track 1 which is muted, is selected. But no, im not talking about mute on track 1. Its the Solo button on all tracks. Thanks leytonnz

Any other suggestions?
 

leytonnz

Logician
;-) ....does it only happen in this project? others? a fresh project?
what your stereo output doing? ( not the master track, the actually stereo output channel)

PM me the session( without audio files)
L
 

ektor880

Logician
Just this session, other sessions and new sessions i can solo with no poblem. Actually i cant find the stereo output channel, maybe thats what im missing. I would really appreciate your help, let me get home and ill send it. Thanks a lot!
 

ektor880

Logician
Im trying to send you the session but cant figure out how, I think you cannot send files on private messages, ill just post a zip file here
 

Attachments

leytonnz

Logician
my hunch was correct. You need a stereo master output.. once you have one of those it's good to solo.

do you know how to make one?
 

leytonnz

Logician
create output

goto the environment cmd+8 and choose new>channel strip>output.

now to mixer.. ctrl click and "create/select arrange track"

L
 
Top