Logic Pro 7 & earlier Where can I get older versions of Logic?

#1
Logic 8 won't play some files I recorded on a version of Logic Audio Platinum (can't remember which) around the turn of the century, and says I need to use 7.2 or earlier. Does any one know where I can get older versions of Logic?

Thanks!
 
Top