Yamaha Motif ES6 driver problem

PatJones

New Member
Hi everyone.
I’m restoring my whole setup after a major disaster a few days ago. The hardrive in my Mac died... oh well R.I.P.
Now, I have no intention to “upgrade “ my setup. I absolutely love logic 9 and the old good OSX Snow Leopard. So I got a new hardrive, original OSX cd and all ancient drivers for all my synts. All was fine till one damn little thing and this is my problem I desperately need help with. After installation of all other pieces of equipment I tried to install Yamaha Motif ES6. It has three separate pieces to be install but the most important for me was/is USB driver. This is the way I synchronise it with Logic (MIDI clock). This is the only one driver that does not work!! Every time I get “installation failed”. I actually got in touch with Yamaha and they sent me the driver that should work with OSX 10.4 - 10.13. (That is the only one available on their site, apparently all previous have been deleted as this one supposed be covering all this range) Snow Leopard is 10.6 all looks good right ? Well no!! Installation failed. I tried everything including reinstalling the whole OSX again and try to install the driver first, before anything else (before updating to 10.6.8. and then tried after that) I called Yamaha again and explained in details what’s going on. The guy said “We have a Mac with Snow Leopard and it’s working here..”.Thats really fantastic but it doesn’t work on my side.
People help!!
Any ideas? Drivers? Solutions? Advices?
I would really appreciate any help.
Thanks a lot
 

CSeye

Logician
Unzip the attachment. (It's the USB MIDI driver extracted from the installer via the Pacifist app.)

Place the USBMIDI driver plug-in here: Mac HD>Library>Audio>MIDI Drivers.
Restart.

Results?
 

Attachments

Last edited:

PatJones

New Member
Will do tomorrow!! I’m at work now (working nights) Thanks man. Will let you know! If it works I owe you till end of my life:)
 

PatJones

New Member
Ok mr GENIUS. Yes it does work!!! Thank you so much!!
I have a little problem now with MiniNova synth. Same thing. You dont have by any chance the solution here as well? :)) It is the last bit of my setup.
That way or another, thank you soooooooooo much. I will write a tune for you :))
Kind regards

Pat
 

CSeye

Logician
Good to hear your ES6 is now working with Logic 9. :thmbup:

Regarding the MiniNova, do you already have the software downloaded? Is the USB driver the issue?

You can download the Pacifist app for Snow Leopard here:

Use Pacifist to open the installer app to access the USB driver, then place it in the same location. If it's some other issue, note that I don't have the MiniNova.

Cheers.
 
Top